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Creating PostScript 5

This section provides some tips on preparing images for Collage RIP using some
common applications. Ask that the Mac operator follow these guidelines.

Tips on Creating PDF or PostScript for Collage

We recommend creating PDF instead of PostScript, as it is a more robust and stable
format.

About Fonts

Fonts in the original image should be converted to outlines before the

PDF /PostScript is created. If the image contains fonts (rather than outlines), the
RIPped image may not be correct. The RIP software will substitute fonts for fonts
used in the image if the same font doesn't exist on the RIP computer. Be aware that
Mac fonts and Windows fonts with the same name are not identical, so results may
not match.

About File Names

Windows allows file names of up to 255 characters (including spaces). However, the
RIP removes spaces, and the Image List window in Collage truncates image names
after 37 characters, so you are advised to keep names short.

Separated or Composite

The term pre-separated (or single color separation) refers to a separate file for each
color. All separations are contained in a single file: think of sheets of paper in a file
folder.

Collage requires pre-separated files.

The term composite refers to one file containing all colors, usually in grayscale. This
is generally used for proofing, and cannot be used in Collage.

Creating PDF or PostScript for Collage

Three general rules:
e Use a PostScript PPD or printer.
e Select PostScript Level 2 or PostScript 3 when creating PDF/PostScript files.

e Create a separated PDF/PostScript, not a composite.
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Chapter 5: Creating PostScript or PDF

Important! Creating PDF /PostScript is different according to which Mac OS is
used.

For OS 9, use the PREPS PPD provided by MDC.

For OS X, use the Adobe Acrobat Distiller PPD.

Setup for Mac with OS 9

Selecting the PREPS PPD

MDC provides a PPD, called PREPS (or PREPS-II) for use on a Macintosh. We
recommend you use this PPD when preparing PDF /PostScript files for Collage.

To use the PREPS PPD in an application, you must first select it in the Chooser:

1.

Chooser window to be sure it says

Open the Chooser from the Apple menu. The Chooser window appears,
with the installed printers.
Click on the PSPrinter icon. @

FEPrinter

The right side of the window displays = Chooser

Type: [ Uirtual Printer |

printer information. Make sure that
the Type is Virtual Printer.

Adobe
Click the Setup button. The Printer _ é)\\o/a L’,’,"n’t‘;f [';,i‘,e,
Description window appears. This \/
should open to the folder containing

Printer Descriptions.

If the window does not show the Printer Descriptions folder, do the following

a. Use the menu and go to the hard-drive (not the Desktop).
b. Open the System folder.

c. Open the Extensions folder.

d. Open the Printer Descriptions folder.

Scroll down the list until you see select a PostScript Printer Description File:
the PREPS PPD. [=3 Printer Descriptions ¥ |
[ Laserlriter 11 NTH-J 050.5 [{| —demol
Click PREPS-II once to highlight it. [] LaserlWriter Plus v38.0
[] Laserlliriter Plus v42.2 ]
Click the Select button. A window [ LaserlUriter Pro 400 v2011.110

appears with a message about the [} Lasertbriter Pro 405 12011.110
pp g [ Laserllriter Pro 600 u2010.130 Inf
current Printer Description file [ Linotronic 530 v52.3 -
: [ Linotronic 630_630P v52.3 lse Generic
selected. Click OK to accept and B PREPS-11 5

close this window. The Chooser
displays.

Printer Model:

Check the text in the right of the PREPS-11

Printer Model: PREPS-II.

4. Click the button in the left corner of the Chooser to close it.
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Setup for Mac with OS X

When you exit from the Chooser window, a message appears informing you that you
have changed your current printer. Click OK. The PSPrinter is now the selected
Driver and is using the PREPS PPD.

Setup for Mac with OS X

To configure your computer to create a PDF/PostScript file, create a virtual printer
that uses the Acrobat Distiller PPD file. This information is correct as of OS 10.5.x

Download the Adobe Acrobat Distiller PPD

The Acrobat Distiller PPD can be used to make either PostScript or PDF.

1.
2.

w

© ® N o

Go to Adobe's web site at www.adobe.com/support/downloads/detail.jsp?ftplD=141
Click Proceed to Download. On the next page, click Download Now

After the file is downloaded, double-click the file Adobe.sit.hgx to unstuff it. An
Adobe folder is created on the desktop.

Open the Adobe folder on the desktop and select Acrobat Distiller.
Choose Edit -> Copy Acrobat Distiller.
Navigate to the folder: Library/Printers/PPDs/Contents/Resources/en.|proj

Choose Edit -> Paste

Create a Virtual Printer On Mac OS X v10.1.1--v10.3.9:

—_

\]

o U A W N

Choose Go -> Applications.

Open the Utilities folder and double-click Print Center.
Click Add.

From the pop-up menu, choose IP Printing.

Type localhost in the LPR Printer Address text box.

Deselect Use Default Queue On Server, and then type AcrobatDistiller (no space) in
the Queue Name text box.

Select Acrobat Distiller PPD and finish installing the printer.

Choose Other from the Printer Model pop-up menu.
Navigate to Library/Printers/PPDs/Contents/Resources/en.lproj
Select Acrobat Distiller

Click Add
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Chapter 5: Creating PostScript or PDF

Create a Virtual Printer On Mac OS X v10.5.x:

1. Click on the System Preferences box in the Dock
2. Click on Print and Fax

3. Click on the + at the bottom left.

mcl @ S = =
. . . = | W T =y

a Cth the IP Prlntlng Sphere at Default Fax IP Windows Bluetooth AppleTalk More Printers Search

the top

Protocol: | Line Printer Daemon - LPD 9
b Cth Add Address: | localhost L]
. Valid and complete address.
c Type localhost in the Address ]
Queue: |AcrobatDistiller ey

bOX- Leave blank for default queue.
d Type AcrobatDistiller (no space)

A Name: |AcrobatDistiller

in the Queue box. .

Location:

e Type AcrobatDistiller (no Space) Print Using: | Select a driver to use... >

in the Name box. q
f For the printer driver, select i 0

eries
Acrobat Distiller Balatiles
Acrobart Distiller 3011.104
. Apollo P-2100 - Gutenprint v5.1.3
g Click Add TR T e T
( Add )

Creating a PDF

Creating PDF for Collage is virtually identical to creating PostScript (see following
pages). In both cases, there are a couple of critical factors: create a pre-separated
file, and use a resolution that is high enough to suit your requirements.

Separations

The PDF must be created as a pre-separated file, not a composite file. In some
applications, there is a setting called "Print Separations". Other applications have a
Color drop-down with "Separations" as one of the options. Consult the application
documentation for information.

Also, if there are several different ways to create PDF in one application (such as
Print or Export or Publish PDF), then you may need to check all the different ways to
find the correct one. For example, in Adobe InDesign, you can either Export to PDF
or Print to PDF. Only the Print option allows you to create a pre-separated file.

Be sure to use the correct settings to create a pre-separated file.

Image Resolution and Compression

Typically, the default settings for creating PDF files have been set to create small file
sizes for emailing or web viewing the PDF. The smaller file size is created by
compressing the images. This will not work for printing.
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Creating a PostScript File

Carefully check compression settings, in your application or in Acrobat Distiller.
Image compression is achieved by throwing out data, which can result in loss of
image quality, thereby eroding the final printed result. In short, your PDF should
include the highest quality image data possible.

Some applications have a setting that explicitly sets the resolution to be used when
creating PostScript or PDF. Set this to the same resolution set in the Harlequin RIP.

High-quality PDF settings will create larger files. If you require smaller files, for
example to transfer over a network, experiment with different settings to find the
compromise between quality and size that you can accept.

Creating a PostScript File
The procedure varies slightly, depending on the OS X version you are running.
1. Open the document that you would like to save as PostScript.
2. Choose File -> Print.
3. From the Printer pop-up menu, choose AcrobatDistiller_on_localhost.
4. Save the file as a PostScript file:
On Max OS 10.1.1--10.3.9
a Choose Output Options from the pop-up menu.
b Select Save as File, and choose PostScript from the Format pop-up menu.
c Click Save.
On Mac OS 10.4.x
a Click the Save PDF button
b Click Save PDF as PostScript
5. In the Save As text box, enter a name for the file.
6. From the Where pop-up, choose a location for the saved file. Click Save.

Each application may have a different way to print a file to PostScript. Also, the
steps may change with each version of the application. On the following pages are
some examples.
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Example 1: Creating a PostScript File in lllustrator CS3

1.
2.

From the File menu, select Print.

In the Print
window, from the
Printer dropdown,
select Adobe
PostScript Printer.

From the PPD
dropdown. select
Acrobat Distiller.

In the Media area,
select Custom and
set the correct
size.

In the list on the
left, select Marks
and Bleed.

Turn off any
marks or bleeds.

In the list on the
left, select Output.

From the Mode
dropdown, select
Separations (Host
Based).

From Printer
Resolution, select
the desired
resolution.

Turn on Overprint
Black.

General

Setup

Marks and Bleed
QOutput

Craphics

Color Management
Advanced
Summary

Cereral
Setp
Marks and Bleed

Output
Canis @
Caler Managemant

Advanced
Summary

Ceneral

= ®
Marks and Bleed

Output

Craphics

Calor Management
Advanced

Summary

Marks and Bleed
- M_arks
UL All Printer's Marks _
M 7rim Marks Printer Mark Type: 'Roman &
" Registration Marks  Trim Mark Weight: E
"I Color Bars

I Page Information

Offset: 86 pt

~ Bleeds
Top: &0 pt Left: EOpt
Bottom: %10 pt = Right: {510 pt

Marks and Bleed

—~ Marks
All Printer's Marks
| Trim Marks Printer Mark Type: Roman
Registration Marks Trim Mark Weight: ~ 0.25 pt
Color Bars Offset: W
Page Information
— Bleeds
Top: EO pt Left: EU pt
Bottom: fflopt | = Right: @opr |
Output
Mode: Separations (Host-Based) -
ESDUL on: b EI0huR & iiel) I
Image: ' Positive .
Printer Resolution: ' 175 Ipi / 2400 dpi v

| Convert All Spot Colors to Process

V' Overprint Black

Document Ink Options

S Document Ink

“Reset to Defaults )

Frequency Angle Dat Shape
[ | ® rocess cyan 175 Ik 15" Dot
'_H Process Magenta 175 Ipi 75 Dot
[ | Process Yeliow 175 I o Dot
EU Process Black Dot

175 Ipi 45"
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Creating a PostScript File

6. In the list on the Conse
left, select s @
Gt

Graphics.

Color Management
Advanced
Summary

Under Options, for

| Graphics
- Paths
Flatness: . ' V' Automatic
Quality Speed
Fonts
( Download:  Subset

PostScript select
LanguagelLevel3

Data Format
should be set to
ASCII

Click Save.

Saving Values as Preset

After setting all values, save as a
Preset that can be loaded whenever
needed.

Click the Page Setup button and save
as Collage.

Using Preset

To use the values, from Print Preset at
the top, select Collage.

Options

Data Format:

PostScript®:  Languagelevel 3

ASCII

Document Raster Effects Resolution: 72 ppi

Compatible Gradient and Gradient Mesh Printing

) This value can be edited from Effect > Document Raster Effects Settings.

Document Raster Effects Resolution

v
| Save Preset... )

Save Preset

Example 2: Creating a PostScript File in Illlustrator 10

1. From the File menu, select Print.

2. In the Print

Print

window, from the
Printer dropdown,
select
AcrobatDistiller.

Presets:

Copies:

3. From the third
dropdown. select
lllustrator.

Pages:

Collage Output

@ Copies & Pages

® Printer:  AcrobatDistiller

1 # Collated
Al
O From: 1 to: 1

@ ( POFv ) ( Preview ) ( Supplies... )

| Cancel ) @
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4. Click the
Separation Setup

Print

Printer: AcrobatDistiller o
button. When the Prisct:_FColiage Outnat :
window opens, | -

ustrator *

just click OK to
close it (don't
change anything).

5. This causes the

.'f)@ Separate = Separation Setup
v gnore Overprinting in Composite Output

PostScript®: Level 3

__ Selection Only

v Data: ASCI -

__ Force Fonts to Download

Output to change
to Separate, which
is what we want.

6 The PostScript
defaults to Level
2. Change to Level
3.

ntent: Relative Colorimetric v

7. Click the PDF
button and from
the dropdown,
select Save PDF
as PostScript

@ ( PDFv ) ( Preview ) ( Supplies... )

(" Cancel ) @

8. Select the location where you want to save the file. Enter the name for the file.
You may want to add ".ps" to the file name, but it is not required.

9. Click Save.

Example 3: Creating PostScript in Adobe InDesign (PC version 5.5)

Printer Style: |Custnm ;l

To print a PostScript file from

InDesign:

Printer:

Generic PostSoript Printer

PPC: IGEI‘IEHE PostScript Printer ;I

1. From the File menu, click Print.
[ cenera  ETEE]

Setup
From the prlnter drop_down’ Marks & Bleads Caples: |1 I” Callate: I Reverse Order
Cutput
. . . — Pages
select the Generic PostScript Printer. Sraphics _
Color Management Pages: = All
Advanced £ Range: |1
Summar- v
Seguence: |AllPages -
I~ Spreads
™ Print Master Pages
- Options
™ Print Mon-printing Objects
™| Print Blank Pages
™| Print 4isiblz Guides and Baseline Grids
Save Style Setup Print I Cancel I
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Creating a PostScript File

2. Click Setup in the left menu.

In the Setup area, set the Paper
Size, the Orientation, and any
other items required.

3. Click Output in the left menu. This
page specifies how separations
are created.

On the Color dropdown, select
Separations.

Check the separations to be sure
all of them are listed, including
any spot colors used.

The screening (Frequency and
Angle) is not used.

4. Click Graphics in the left menu.

Ensure that PostScript level 3 is
selected.

Note: The fonts in the job should
have been converted to Outlines,
so the Font setting here will be
ignored.

Setip

— Paper Sige: |Cust0m

Width: EAuto .l
Orientation: @ @

Height: EAuto - |
Offzet: ED in
Gap: ED in

[ Transwerse

— Options

" Scale ToFit

Page Position:

Scale: {+ width: IIDD%

v Constrain Proportions

| - | Per Page

Height: |1DD%

I~ | Thurabmails:
[~ Tile: | ;' Civerlap:
——
Output

Cojor: | Separations

= | = Test ez Black

Trapping: IOff ;l
Elip: |N0ne ;l [ Megative
Screening: |I?5 Ipi LI
— Inks
& |k Frequency Angle
E B Process Cyan 175 105 -
[& [ Process Magenta 17 75
& [ Process Yellow 175 1]
[C | B Process Black 175 a5
[& [E PANTOME 185 Cvu 175 45
[& [E PANTONE 430 cyU 175 45 -
Frequency: |175 Ipi I™ | Sinmulate @yerprint
Angle: IIDS © Ink Manager ... |
L — e
Graphics
— Images
Send Data: | Optimized Subsampling ;l
— Fonts
Diorvnload: |pelelyylel=1]

[” Download PPD Fants

PostSCript®: ILeveI 3 vl
Data Eormat: IASCII - l

5. Optionally, you may set Marks & Borders. The Color Management and Advanced

pages are not used.
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